	
<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="google-translate-customization" content="766e8f65558e16bf-6678074489d472d7-g22b820c94ac05684-16">

<link rel="shortcut icon" href="//s3.amazonaws.com/CFSV2/favicons/6493-favicon.ico" type="image/x-icon">

	<!-- Bootstrap core CSS -->
	<link href="/bootstrap/css/bootstrap-n-min.css?r=1" rel="stylesheet">

	<link href="/tools/smartmenus-0.9.6/addons/bootstrap/jquery.smartmenus.bootstrap-min.css" rel="stylesheet">

	<link href="/tools/clingify/clingify.css" rel="stylesheet">
	<link href="/tools/totop/css/ui.totop.css" rel="stylesheet">
	<link href="/tools/animate/animate-min.css" rel="stylesheet">
	<link href="/tools/boxshadow/boxshadow-min.css" rel="stylesheet">
	<link href="/tools/leaflet/leaflet-min.css" rel="stylesheet">

    <link rel="stylesheet" href="/tools/OwlCarousel2-2.2.1/dist/assets/owl.carousel.min.css">
    <link rel="stylesheet" href="/tools/OwlCarousel2-2.2.1/dist/assets/owl.theme.default.min.css">

    <link href="/framework/css/core.css?r=1340" rel="stylesheet">
	<link href="/framework/css/cfs.css?r=1340" rel="stylesheet">
	<link href="/framework/css/blog.css?r=1340" rel="stylesheet">

		<link href="/framework/css/designs.css?r=1340" rel="stylesheet">
	<link href="/framework/fa470/css/font-awesome.min.css" rel="stylesheet">
	<link href="/tools/jquery/ui/jquery-ui-min.css" rel="stylesheet">
	<link href="/tools/sidr121/stylesheets/jquery.sidr.dark-min.css" rel="stylesheet">
	<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

	<script src="/tools/jquery/jquery-1.10.2.min.js"></script>

	<link rel="stylesheet" href="/tools/validate/css/bootstrapValidator.min.css" type="text/css">
<link rel="stylesheet" href="/tools/datepicker/css/bootstrap-datetimepicker.min.css" type="text/css">
<link rel="stylesheet" href="/tools/lightbox/ekko-lightbox.min.css" type="text/css">
<link rel="stylesheet" href="/tools/fullcalendar-3.4.0/fullcalendar.min.css" type="text/css">
<link href="/tools/formvalidation/css/formValidation.min.css" rel="stylesheet" type="text/css">
	<!-- Fonts -->
<link href='//fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic|PT+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<style>
body { 
	background-image:url(https://s3.amazonaws.com/CFSV2/backgrounds/patterns/237335-CozineTartanGradient.jpg);
	background-repeat: repeat;
	background-color:#387c29;
	}
body, .cfsbdyfnt {
	font-family: 'Lato', sans-serif;
	font-size: 17px;
}
h1, h2, h3, h4, h5, h5, .cfsttlfnt {
	font-family: 'PT Serif', serif;
}


</style>

	<link rel="canonical" href="https://www.cozinememorial.com/2018-september/23854">
<meta name="author" content="Cozine Memorial Group">
<meta property="og:type" content="website">

<title>Cozine Memorial Group | Wichita KS funeral home and cremation Wichita KS funeral home and cremation</title>
<meta name="DC.title" content="Cozine Memorial Group | Wichita KS funeral home and cremation Wichita KS funeral home and cremation">
<meta property="og:title" content="">
<meta property="og:site_name" content="Cozine Memorial Group | Wichita KS funeral home and cremation Wichita KS funeral home and cremation">

<meta name="description" content="">
<meta property="og:description" content="">

<meta name="keywords" content="">	

<meta name="twitter:card" content="summary">
<meta name="twitter:description" content="">


	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

<!-- Google Analytics -->
<script>

var trackerCount = 1;

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-92012179-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

	<style id="sitestyles">
	.txtbg5{background-color:#AA9D73!important}.txtbg13{color:#AA9D73!important}.custom-nav{margin-top:10px;margin-bottom:10px}.custom-nav a{padding-left:10px;padding-right:10px;font-family:'Georgia','PT Serif',serif}#innersite{padding:0;margin:0}html,body{max-width:100%;overflow-x:hidden}.container-fluid{padding-right:0;padding-left:0}#site,#innerzone,#innersite,.container-header{width:100vw}p{font-family:'Arial','Helvetica',sans-serif!important}h1,h2,h3,h4,h5{font-family:'Georgia','PT Serif',serif!important}.container-body{color:#000!important}.container-body a{color:#000!important}#block-outhdr{background-color:#25201c!important;padding-right:0vw;padding-left:0vw;color:#AA9D73}#block-outhdr a{color:#AA9D73}#inhdr .tagline-box{border-bottom:5px solid #AA9D73;background:#421913}#inhdr #struct951036276860{border-bottom:7px solid #aa9d71}#block-strip{padding-bottom:0px!important;margin-top:25px}.container-strip{border-radius:10px 10px 0 0;border:2px solid #fff;border-bottom:0 solid #fff;max-width:1000px;float:none;margin:auto;padding:5px!important;padding-bottom:0px!important}#strip{background-color:#f8f2d8!important;border-radius:10px 10px 0 0;border:0 solid #fff;border-bottom:0 solid #fff;max-width:1000px;float:none;margin:auto;margin-bottom:0px!important}#corearea{border-radius:0 0 10px 10px;border:2px solid #fff;border-top:0 solid #fff;max-width:1000px;float:none;margin:auto;padding:5px;padding-top:0}#inbdy{margin-top:0;margin-bottom:25px;background:#f8f2d8;border-radius:0 0 10px 10px;border:0 solid #fff;border-top:0 solid #fff;padding-bottom:10%;max-width:1000px;float:none;margin:auto}.credit-text{background-color:transparent!important;color:#fff}.credit-text a{background-color:transparent!important;color:#fff}.location-links a{color:#AA9D73!important}.smalltext{font-size:80%!important}.btn-cozine{background:#367c2b;color:#fff}.btn-cozine:hover{background:#AA9D73}.btn-cozine2{background:#AA9D73;color:#000}.btn-cozine2:hover{color:#fff;background:#367c2b}.btn-default,.btn-success{background:#367c2b;color:#fff}.btn-default:hover,.btn-success:hover{background:#AA9D73}.btn-default2{background:#AA9D73;color:#000}.btn-default2:hover{color:#fff;background:#367c2b}#inftr{bottom:0vh;position:fixed;width:100vw;float:none;margin:auto;border-top:7px solid #AA9D73;background:#421913!important}.navstrip-box{background-color:#421913;height:50px;z-index:500}.navstrip-box p{padding-top:2%;padding-bottom:2%}.navstrip-box a{color:#fff!important;text-decoration:none;font-family:'Georgia','PT Serif',serif!important}.navstrip-box a:hover{color:#aa9d71!important}.navstrip-box .col-md-3{padding-left:0;padding-right:0}.navstrip-box-mobile .navbar-default{background-color:#421913;border-color:#421913}.navstrip-box-mobile p{margin-top:0;margin-bottom:0;padding-top:0;padding-bottom:0;font-family:'Georgia','PT Serif',serif!important;font-size:80%}.max1570{max-width:1570px!important;float:none!important;margin:auto!important}.max1470{max-width:1470px!important;float:none!important;margin:auto!important}.max1370{max-width:1370px!important;float:none!important;margin:auto!important}.max1270{max-width:1270px!important;float:none!important;margin:auto!important}.max1170{max-width:1170px!important;float:none!important;margin:auto!important}.max1000{max-width:1000px!important;float:none!important;margin:auto!important}#smart44041174556 footer,#smart1136111440477 footer{display:none}.container-body{background:#f8f2d8}hr.fading{background-size:4px 4px;background-color:#cdc0a0;border:3px solid #cdc0a0!important;height:0px!important;margin:0 0 24px;border-radius:20px;-webkit-border-radius:20px}.section-listing{font-size:95%}.section-listing.selected{background:unset}.section-listing.clickable{background:url(https://s3.amazonaws.com/CFSV2/siteimages/czn/403577-arrow-down1.png);background-position:100%;background-size:10px;background-repeat:no-repeat;color:#000}.collapse.in .section-listing a,.collapsing .section-listing a{font-size:90%;color:#666666!important;margin-left:15px}.panel-body{padding-left:8px;padding-right:8px}.panel-info .panel-heading{background:#421913;border:1px solid #421913;border-bottom:0 solid #DBC188!important}.panel-info .panel-title{color:#fff;font-size:130%}.panel-info .panel-body{border:1px solid #421913;border-top:0 solid #DBC188!important}.bullets li{padding-top:15px}#inftr{z-index:600}.obitlist-title a{color:#000}a.noprint{color:#333}a.viewcat{color:#000}a.sidebarcat{color:#000}.btn-danger{color:#fff!important;border-color:#5cb85c!important;background-color:#5cb85c!important}.btn-danger:hover{color:#5cb85c!important;background-color:#fff!important;border-color:#fff!important}
	</style>

</head>

<body class="cs51-219 ">

<div id="pubdyncnt"></div>

<script type="text/javascript">
url = '2018-september/23854/';
</script>

<div id="site" class="container-fluid ">


		<div id="innersite" class="row">

			<div id="block-outhdr" class="container-header dropzone">
				<div class="row stockrow">
					<div id="outhdr"  class="col-xs-12 column zone">
<div class="inplace transparent pad-left pad-right" data-type="struct" data-typeid="ThreeCols" data-desc="Three Cols" data-exec="1" id="struct1001740368818" data-o-bgid="" data-o-bgname="" data-o-src=""><div class="row"><div class="col-sm-4 column ui-sortable"><div class="inplace pad-left pad-right text-center pad-top pad-bottom rounded smallmedia" data-type="smart" data-typeid="socialmedia" data-desc="Social Media &amp; Links" data-rtag="socialmedia" id="smart4791362349246" data-itemlabel=""><div class="smbuttons"><style> #smart4791362349246-1 { color: #4c1111 !important; background-color: #c7bd98 } #smart4791362349246-1:hover { color: #c7bd98 !important; background-color: #4c1111 } #smart4791362349246-2 { color: #4c1111 !important; background-color: #aa9d71 } #smart4791362349246-2:hover { color: #aa9d71 !important; background-color: #4c1111 } #smart4791362349246-3 { color: #c7bd98 !important; background-color: #652222 } #smart4791362349246-3:hover { color: #652222 !important; background-color: #c7bd98 } #smart4791362349246-4 { color: #fff !important; background-color: #3b579d } #smart4791362349246-4:hover { color: #3b579d !important; background-color: #fff } </style>	<a id="smart4791362349246-1" target="_self" title="Send Flowers" class="btn btn-social" href="/send-flowers">
		<i class="material-icons">local_florist</i>
	</a>
	<a id="smart4791362349246-2" target="_self" title="Contact Us" class="btn btn-social" href="/contact-us">
		<i class="glyphicon glyphicon-envelope"></i>
	</a>
	<a id="smart4791362349246-3" target="_self" title="Directions" class="btn btn-social" href="/our-locations">
		<i class="fa fa-car"></i>
	</a>
	<a id="smart4791362349246-4" target="_blank" title="facebook" class="btn btn-social" href="https://www.facebook.com/cozinememorialgroup">
		<i class="fa fa-facebook"></i>
	</a>
</div></div><div class="inplace pad-left pad-right transparent txtbg2 pad-top" data-type="generic" data-typeid="TextBlock" data-desc="Text Block" id="generic2792672155845" data-itemlabel=""><div contenteditable="false"><div><p class="text-center cfsitalic" style="margin-bottom: 10px;"><b>Call Us 24 Hours a Day:</b></p><p class="text-center txtbg13 transparent lead cfsitalic">316.262.3435</p></div></div></div></div><div class="col-sm-4 location-links column ui-sortable"><div class="inplace pad-left pad-right" data-type="smart" data-typeid="code" data-desc="Embedded Code" data-exec="1" data-rtag="code" id="smart5206957636839" data-itemlabel=""><div class="embeddedcode">
	<script type="text/javascript">
$(document).ready(function(){

// Replace tel with phone
$(".lbtel").text("Phone: ").css("display:inline");

});
</script></div>
</div><div class="inplace pad-top pad-bottom" data-type="image" data-typeid="site" data-desc="Site Image" id="image1229070254655" data-itemlabel=""><a href="/" title="Home | Cozine Memorial Group" target=""><img alt="site image" class="img-responsive" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/544737-cozine-logo.png" data-pin-nopin="true" data-maxwid="100%" style="max-width: 100%;"></a><div contenteditable="false" style="height:0px"></div></div><div class="inplace transparent" data-type="generic" data-typeid="TextBlock" data-desc="Text Block" id="generic639522691971" data-itemlabel=""><div contenteditable="false"><p class="text-center cfsbold"><a href="/broadway-mortuary-location">Broadway Mortuary</a>&nbsp; • &nbsp;<a href="/kensington-gardens-location">Kensington Gardens</a></p></div></div></div><div class="col-sm-4 column ui-sortable"><script type="text/javascript" style="">cxsmart211959878356 = JSON.parse('{"htmlID":"smart211959878356","snippetID":"0","code":"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"}');</script><script type="text/javascript" style="">cxsmart211959878356 = JSON.parse('{"htmlID":"smart211959878356","snippetID":"0","code":"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"}');</script><div class="inplace" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct3359414226912" data-o-bgid="" data-o-bgname="" data-o-src=""><div class="row"><div class="col-sm-12 column ui-sortable"><div class="inplace pad-left pad-right" data-type="image" data-typeid="site" data-desc="Site Image" id="image4830661022401"><img alt="site image" class="img-responsive" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/609680-cozine-seal2.png" data-maxwid="41%" style="max-width: 41%;max-width: 100px;"><div contenteditable="false" style="height:0px"></div></div><div class="inplace pad-left pad-right text-center pad-bottom" data-type="smart" data-typeid="textsize" data-desc="Text Size" data-exec="1" data-rtag="textsize" id="smart4721278466019"><div><div contenteditable="false" style="font-size:18px;display:inline-block">Text size:</div><div class="smartzone" style="display:inline-block"><div class="smartzone" style="display:inline-block">
	<span data-fs="sm" class="fs-sm clickable fnt-switch" style="font-size:14px">Aa</span>
	<span data-fs="md" class="fs-md clickable fnt-switch" style="font-size:18px">Aa</span>
	<span data-fs="lg" class="fs-lg clickable fnt-switch" style="font-size:22px">Aa</span>
<script>
$(document).ready(function(){

	$("#smart4721278466019 .fnt-switch").click(function(){
		var obj = $(this);
		var fs = obj.attr("data-fs");
		var fscl = "cfs-fs-" + fs;
		axpost("/pax/fontsize","sz="+fs, function(){
			$("body").removeClass("cfs-fs-sm cfs-fs-lg");

			if ( "cfs-fs-md" != fscl )
				$("body").addClass(fscl);
			
			$(".fnt-switch").removeClass("boxsel");
			obj.addClass("boxsel");
		});
	});

	if ( $("body").is(".cfs-fs-sm") )
	{
		$("span.fs-sm").addClass("boxsel");
	}
	else if ( $("body").is(".cfs-fs-lg") )
	{
		$("span.fs-lg").addClass("boxsel");
	}
	else
	{
		$("span.fs-md").addClass("boxsel");
	}

});	
</script>
</div>
</div></div></div></div></div></div></div><script type="text/javascript" style="">cxsmart211959878356 = JSON.parse('{"htmlID":"smart211959878356","snippetID":"0","code":"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"}');</script></div></div><script type="text/javascript" style="">cxsmart211959878356 = JSON.parse('{"htmlID":"smart211959878356","snippetID":"0","code":"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"}');</script></div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#outhdr").addClass("col-xs-12 column zone ");
});
</script>
				</div>
			</div>

			<div id="innerzone" >

				<div class="container-header">

					<div id="block-inhdr" class="row stockrow dropzone">
						<div id="inhdr"  class="col-xs-12 column zone">
<div class="inplace txtbg1 tagline-box" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct5723323555246" data-o-bgid="" data-o-bgname="" data-o-src="" data-itemlabel="">
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		<div class="row">
		<div class="col-sm-12 column ui-sortable">

	
	<div class="inplace pad-right transparent txtbg13 pad-top pad-bottom pad-left" data-type="generic" data-typeid="TextBlock" data-desc="Text Block" id="generic572342427575" data-itemlabel="" style="margin-top: 8px;margin-bottom: 10px;">
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
		
	
	<div contenteditable="false"><p class="text-center lead" style="
    margin-bottom: 0px;
">Building Relationships Upon Trust Since 1913™</p></div>
</div>

	
	



</div>
	</div>
</div></div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#inhdr").addClass("col-xs-12 column zone ");
});
</script>
					</div>

					<div id="mainnav" class="dropzone">
						<div class="row stockrow" style="padding:0px">
							<div id="navstrip"  class="col-xs-12 column zone">

</div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#navstrip").addClass("col-xs-12 column zone ");
});
</script>
													</div>
					</div>
			
				</div>

				<div id="block-strip" class="container-strip dropzone">
					<div class="row stockrow" style="padding:0px">
						<div id="strip"  class="col-xs-12 column zone">
<div class="inplace" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct1444411875051" data-o-bgid="" data-o-bgname="" data-o-src="" style="position: relative; left: 0px; top: 0px;"><div class="row"><div class="col-sm-12 column ui-sortable"><div class="inplace pad-left pad-right cfsitalic" data-type="smart" data-typeid="pagetitle" data-desc="Page Title" data-exec="1" data-rtag="pagetitle" id="smart2163196261573" data-itemlabel=""><h1 style=""><div class="smartzone text-center"></div></h1></div><div class="inplace pad-right pad-left" data-type="generic" data-typeid="Separator" data-desc="Separator" id="generic402569600740" data-itemlabel=""><hr class="cfshr fading" style="    background-size: 4px 4px;    background-color: #cdc0a0;    border: 2px solid #ccbfa1;    height: 1px;    margin: 0 0 24px;    border-radius: 20px;    -webkit-border-radius: 20px;"></div></div></div></div></div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#strip").addClass("col-xs-12 column zone transparent ");
});
</script>
					</div>
				</div>

				<div id="bodyarea">

					<div id="corearea" class="fullpage">

					<div id="pglead">
											</div>

							<div class="container-body transparent">
								<div class="row" style="padding:0px">
									<div class="col-xs-12">
										<div id="inbdy" class="dropzone column zone" style="min-height:200px;">
</div>
									</div>
								</div>
							</div>
					
					</div>

					<div id="block-subftr" class="row stockrow dropzone">
						<div id="subftr"  class="col-xs-12 column zone">
</div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#subftr").addClass("col-xs-12 column zone  hidden-md hidden-lg hidden-sm hidden-xs");
});
</script>
					</div>

					<div id="block-inftr" class="container-footer dropzone">
						<div class="row stockrow" style="padding:0px">
							<div id="inftr"  class="col-xs-12 column zone">
<div class="inplace navstrip-box hidden-xs hidden-sm" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct5846645375696" style="position: relative; left: 0px; top: 0px;" data-o-bgid="" data-o-bgname="" data-o-src=""><div class="row"><div class="col-sm-12 column ui-sortable"><div class="inplace pad-right pad-bottom pad-top pad-left hidden-sm hidden-md hidden-lg" data-type="image" data-typeid="site" data-desc="Site Image" id="image214075974174" data-itemlabel="" style="position: relative; left: 0px; top: 0px; max-width: 100px; float: none; margin: auto;"><a href="/" title="Home | Cozine Memorial Group" target=""><img alt="site image" class="img-responsive" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/956509-crest.png" data-maxwid="100%" style="max-width: 100%;"></a><div contenteditable="false" style="height:0px"></div></div><div class="inplace pad-left pad-right pad-top" data-type="generic" data-typeid="TextBlock" data-desc="Text Block" id="generic1722155742992" data-itemlabel=""><div contenteditable="false"><div class="text-center custom-nav"><a href="/">Home</a> <a href="/about-us">About Us</a> <a href="/resources">Resources</a> <a href="/our-services">Our Services</a> <a href="/"><img alt="site image" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/622456-footer-logo-sm.jpg"></a> <a href="/products">Products</a> <a href="/grief-support">Grief Support</a> <a href="/listings">Obituaries</a> <a href="/contact-us">Contact Us</a></div></div></div></div></div></div><div class="inplace navstrip-box-mobile hidden-sm hidden-md hidden-lg" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct2136837485446" style="position: relative; left: 0px; top: 0px;" data-o-bgid="" data-o-bgname="" data-o-src=""><div class="row"><div class="col-sm-12 column ui-sortable"><div class="inplace pad-left pad-right menu-ip hidden-sm hidden-md hidden-lg" data-type="smart" data-typeid="menu" data-desc="Menu Bar" data-exec="1" data-rtag="menu" id="smart2388428863844" style="position: relative; z-index: 30; left: 0px; top: 0px;" data-rsttrans="1">
<style scoped>
#smart2388428863844 .toplevel {
	font-size: 15px;
	padding: 20px 16px;
	font-weight: normal;
}
#smart2388428863844 .navbar-default .navbar-nav > li > a {
	text-transform: uppercase;
}
</style>
<div style="position:relative;z-index:3">
<div class="cfshznav" id="navbar-mn157129">
	<div class="navbar cfsbdyfnt navbar-default" role="navigation" >
		<div class="navbar-header">
			<button type="button" id="mn157129-btn" class="navbar-toggle nv123" data-target="#mn157129">
				<span class="sr-only">Push button for menu</span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</button>
			<a id="mn157129-lbl" class="navbar-brand visible-xs" href="#">Push button for menu</a>
		</div>
		<div id="mn157129" class="navbar-collapse collapse mnujst left">
			<ul class="nav navbar-nav mnujst left">
<li class="navbox ">

	<a class="toplevel navlink ln- " href="/">
		<div style="display:inline-table">Home</div>
	</a>
</li>
<li id="li-1-2" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-about-us" data-toggle="dropdown" data-hover="dropdown">About Us</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-2-0">
	<a class="navlink ln-about-us" href="/about-us">About Us</a>
</li>
<li id="li-2-2" class="dropdown navbox">
	<a href="#" class="dropdown-toggle sublevel navlink ln-our-story" data-toggle="dropdown" data-hover="dropdown">Who We Are</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-2-2-0">
	<a class="navlink ln-our-story" href="/our-story">Our Story</a>
</li>
<li class="navbox" id="li-2-2-1">
	<a class="navlink ln-our-story" href="/our-staff">Our People</a>
</li>
<li class="navbox" id="li-2-2-2">
	<a class="navlink ln-our-story" href="/our-mission--goals">Our Mission & Goals</a>
</li>
<li class="navbox" id="li-2-2-3">
	<a class="navlink ln-our-story" href="/our-coat-of-arms">Our Coat of Arms</a>
</li>
</ul>
<li class="navbox" id="li-1-2-1">
	<a class="navlink ln-about-us" href="/our-locations">Our Locations</a>
</li>
<li class="navbox" id="li-1-2-2">
	<a class="navlink ln-about-us" href="/local-ownership">Local Ownership</a>
</li>
<li class="navbox" id="li-1-2-3">
	<a class="navlink ln-about-us" href="/testimonials">Testimonials</a>
</li>
<li class="navbox" id="li-1-2-4">
	<a class="navlink ln-about-us" href="/in-the-news">In the News</a>
</li>
<li class="navbox" id="li-1-2-5">
	<a class="navlink ln-about-us" href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
<li id="li-1-3" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-listings" data-toggle="dropdown" data-hover="dropdown">Obituaries</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-3-0">
	<a class="navlink ln-listings" href="/listings">All Obituaries</a>
</li>
<li class="navbox" id="li-1-3-1">
	<a class="navlink ln-listings" href="/current-services">Current Services</a>
</li>
</ul>
<li id="li-1-4" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-our-services" data-toggle="dropdown" data-hover="dropdown">Our Services</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-4-0">
	<a class="navlink ln-our-services" href="/our-services">Our Services</a>
</li>
<li class="navbox" id="li-1-4-1">
	<a class="navlink ln-our-services" href="/pre-arrangements">Plan Ahead</a>
</li>
<li class="navbox" id="li-1-4-2">
	<a class="navlink ln-our-services" href="/immediate-need">Immediate Need</a>
</li>
<li class="navbox" id="li-1-4-3">
	<a class="navlink ln-our-services" href="/funerals">Funerals</a>
</li>
<li class="navbox" id="li-1-4-4">
	<a class="navlink ln-our-services" href="/cremation">Cremation</a>
</li>
<li class="navbox" id="li-1-4-5">
	<a class="navlink ln-our-services" href="/our-signature-services">Our Signature Services</a>
</li>
<li class="navbox" id="li-1-4-6">
	<a class="navlink ln-our-services" href="/kensington-gardens">Kensington Gardens</a>
</li>
<li class="navbox" id="li-1-4-7">
	<a class="navlink ln-our-services" href="/green-funerals">Green Funerals</a>
</li>
<li class="navbox" id="li-1-4-8">
	<a class="navlink ln-our-services" href="/general-price-list">General Price List</a>
</li>
</ul>
<li id="li-1-5" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-products" data-toggle="dropdown" data-hover="dropdown">Products</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-5-0">
	<a class="navlink ln-products" href="/products">Products</a>
</li>
<li class="navbox" id="li-1-5-1">
	<a class="navlink ln-products" href="/caskets">Caskets</a>
</li>
<li class="navbox" id="li-1-5-2">
	<a class="navlink ln-products" href="/outer-burial-containers">Outer Burial Containers</a>
</li>
<li class="navbox" id="li-1-5-3">
	<a class="navlink ln-products" href="/classic-metal-vaults">Classic Metal Vaults</a>
</li>
<li class="navbox" id="li-1-5-4">
	<a class="navlink ln-products" href="/urns--keepsakes">Urns & Keepsakes</a>
</li>
<li class="navbox" id="li-1-5-5">
	<a class="navlink ln-products" href="/flowers">Flowers</a>
</li>
<li class="navbox" id="li-1-5-6">
	<a class="navlink ln-products" href="/monuments">Monuments</a>
</li>
<li class="navbox" id="li-1-5-7">
	<a class="navlink ln-products" href="/fingerprint-jewelry">Fingerprint Jewelry</a>
</li>
<li class="navbox" id="li-1-5-8">
	<a class="navlink ln-products" href="/photo-enlarging--framing">Photo Enlarging & Framing</a>
</li>
</ul>
<li id="li-1-6" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-grief-support" data-toggle="dropdown" data-hover="dropdown">Grief Support</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-6-0">
	<a class="navlink ln-grief-support" href="/grief-support">Grief Support</a>
</li>
<li class="navbox" id="li-1-6-1">
	<a class="navlink ln-grief-support" href="/dealing-with-grief">Dealing with Grief</a>
</li>
<li class="navbox" id="li-1-6-2">
	<a class="navlink ln-grief-support" href="/steps-toward-grief-recovery">Steps Toward Grief Recovery</a>
</li>
<li class="navbox" id="li-1-6-3">
	<a class="navlink ln-grief-support" href="/lending-library">Lending Library</a>
</li>
<li class="navbox" id="li-1-6-4">
	<a class="navlink ln-grief-support" href="/local-support-groups">Local Support Groups</a>
</li>
</ul>
<li id="li-1-7" class="dropdown navbox">
	<a href="#" class="dropdown-toggle toplevel navlink ln-resources" data-toggle="dropdown" data-hover="dropdown">Resources</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-1-7-0">
	<a class="navlink ln-resources" href="/resources">Resources</a>
</li>
<li class="navbox" id="li-1-7-1">
	<a class="navlink ln-resources" href="/glossary">Glossary of Terms</a>
</li>
<li class="navbox" id="li-1-7-2">
	<a class="navlink ln-resources" href="/frequent-questions">Frequent Questions</a>
</li>
<li class="navbox" id="li-1-7-3">
	<a class="navlink ln-resources" href="/funeral-music">Funeral Music Selections</a>
</li>
<li class="navbox" id="li-1-7-4">
	<a class="navlink ln-resources" href="/scripture-and-poem-selections">Scripture and Poem Selections</a>
</li>
<li id="li-2-7" class="dropdown navbox">
	<a href="#" class="dropdown-toggle sublevel navlink ln-pre-planning-worksheets" data-toggle="dropdown" data-hover="dropdown">Online Forms</a>
	<ul class="dropdown-menu">
<li class="navbox" id="li-2-7-0">
	<a class="navlink ln-pre-planning-worksheets" href="/pre-planning-worksheets">Pre-Planning Worksheets</a>
</li>
<li class="navbox" id="li-2-7-1">
	<a class="navlink ln-pre-planning-worksheets" href="/guide-to-writing-an-obituary">Guide to Writing an Obituary</a>
</li>
<li class="navbox" id="li-2-7-2">
	<a class="navlink ln-pre-planning-worksheets" href="/release-form">Release Form</a>
</li>
<li class="navbox" id="li-2-7-3">
	<a class="navlink ln-pre-planning-worksheets" href="/dpoa-for-healthcare-decisions">DPOA for HealthCare Decisions (Limited Authority)</a>
</li>
<li class="navbox" id="li-2-7-4">
	<a class="navlink ln-pre-planning-worksheets" href="/credit-reporting-agencies">Credit Reporting Notification</a>
</li>
</ul>
<li class="navbox" id="li-1-7-5">
	<a class="navlink ln-resources" href="/community-education">Community Education</a>
</li>
<li class="navbox" id="li-1-7-6">
	<a class="navlink ln-resources" href="/genealogy-">Genealogy</a>
</li>
<li class="navbox" id="li-1-7-7">
	<a class="navlink ln-resources" href="/veterans">Veterans Benefits </a>
</li>
<li class="navbox" id="li-1-7-8">
	<a class="navlink ln-resources" href="/social-security">Social Security Benefits</a>
</li>
<li class="navbox" id="li-1-7-9">
	<a class="navlink ln-resources" href="/have-the-talk-of-a-lifetime">Have the Talk of a Lifetime</a>
</li>
<li class="navbox" id="li-1-7-10">
	<a class="navlink ln-resources" href="/youth-and-funerals">Youth and Funerals</a>
</li>
<li class="navbox" id="li-1-7-11">
	<a class="navlink ln-resources" href="/social-media">Deactivate Social Media Accounts </a>
</li>
<li class="navbox" id="li-1-7-12">
	<a class="navlink ln-resources" href="/hotel-accomodations">Hotel Accomodations</a>
</li>
<li class="navbox" id="li-1-7-13">
	<a class="navlink ln-resources" href="/links">Links</a>
</li>
</ul>
<li class="navbox ">

	<a class="toplevel navlink ln-contact-us " href="/contact-us">
		<div style="display:inline-table">Contact Us</div>
	</a>
</li>
			</ul>
		</div>
	</div>
</div>
</div>
<script type="text/javascript">

function clsMobMenu( mnuID ){ 

	if ( $("body").is(".sidr-main-"+mnuID+"-open"))
		$.sidr("close", "sidr-main-"+mnuID);
	else
		$.sidr("open", "sidr-main-"+mnuID);
}

$(document).ready(function(){

    $('#mn157129-btn').sidr({
      name: 'sidr-main-mn157129',
      source: '#mn157129'
    });

	$("#mn157129-lbl").click(function(){
		clsMobMenu("mn157129");
	});

	var xtra = '<li class="sidr-class-navbox sidr-class-open"><a class="sidr-class-toplevel" href="javascript:clsMobMenu(\'mn157129\')"><div><span class="sidr-class-menu-icon sidr-class-glyphicon sidr-class-glyphicon-user">&nbsp;</span></div><div>:::: Tap to Close Menu</div></a></li>';

	$("#sidr-main-mn157129 ul:first").prepend(xtra);
	
	$("#navbar-mn157129").closest(".inplace").addClass("menu-ip");
	$("#navbar-mn157129").closest(".dropzone").addClass("menu-zone");

    $("#navbar-mn157129").clingify({
		extraClass:'navbarlocked',
		locked: function(){
			
			if ( false == $("#navbar-mn157129").is(".cf-locked") )
			{
				$("#navbar-mn157129").addClass("cf-locked");
			
				// Handle the transparency
				var ip = $("#navbar-mn157129").closest(".inplace");
				if ( ip.is(".transparent-menu") )
				{
					ip.removeClass("transparent-menu");
					ip.attr("data-rsttrans", 1);
				}

				
			}
		},
		detached: function(){

			if ( $("#navbar-mn157129").is(".cf-locked") )
			{
				$("#navbar-mn157129").removeClass("cf-locked");
				
				var ip = $("#navbar-mn157129").closest(".inplace");
				if ( 1 == ip.attr("data-rsttrans") )
					ip.addClass("transparent-menu");
			
				$(".cf-hidden").each(function(){
					$(this).removeClass(".cf-hidden").show();
				});
			}

		},
	});
});
</script>
</div><div class="inplace pad-right hidden-sm hidden-md hidden-lg pad-left" data-type="image" data-typeid="site" data-desc="Site Image" id="image3384398214573" style="position: relative; left: 0px; top: 0px;"><img alt="site image" class="img-responsive" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/956509-crest.png" data-maxwid="20%" style="max-width: 20%;"><div contenteditable="false" style="height:0px"></div></div></div></div></div><div class="inplace navstrip-box hidden-xs hidden-md hidden-lg" data-type="struct" data-typeid="FullCol" data-desc="Full Col" data-exec="1" id="struct5514718737443" style="position: relative; left: 0px; top: 0px;" data-o-bgid="" data-o-bgname="" data-o-src=""><div class="row"><div class="col-sm-12 column ui-sortable"><div class="inplace pad-right pad-bottom pad-top pad-left hidden-sm hidden-md hidden-lg" data-type="image" data-typeid="site" data-desc="Site Image" id="image5514729408153" data-itemlabel="" style="position: relative; left: 0px; top: 0px; max-width: 100px; float: none; margin: auto;"><a href="/" title="Home | Cozine Memorial Group" target=""><img alt="site image" class="img-responsive" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/956509-crest.png" data-maxwid="100%" style="max-width: 100%;"></a><div contenteditable="false" style="height:0px"></div></div><div class="inplace pad-left pad-right pad-top" data-type="generic" data-typeid="TextBlock" data-desc="Text Block" id="generic5514813984978" data-itemlabel=""><div contenteditable="false"><div class="text-center custom-nav"><a href="/">Home</a> <a href="/about-us">About Us</a> <a href="/resources">Resources</a> <a href="/our-services">Our Services</a> </div><div class="text-center custom-nav"><a href="/"><img alt="site image" src="https://s3.amazonaws.com/CFSV2/siteimages/czn/622456-footer-logo-sm.jpg"></a> </div><div class="text-center custom-nav"><a href="/products">Products</a> <a href="/grief-support">Grief Support</a> <a href="/listings">Obituaries</a> <a href="/contact-us">Contact Us</a></div></div></div></div></div></div></div>
<script type="text/javascript">
$(document).ready(function(){ 
	$("#inftr").addClass("col-xs-12 column zone ");
});
</script>
						</div>
					</div>
				</div>

			</div>

		</div>



<div class="site-credit">
	<div class="credit-text">
		&copy; 2020 Cozine Memorial Group.  All Rights Reserved.  Funeral Home website by <a target="_blank" href="http://www.consolidatedfuneralservices.com">CFS</a>	</div>
</div>

</div>

<script src="/bootstrap/js/bootstrap.min-n.js?r=1"></script>

<script src="/tools/jquery/ui/jquery-ui-1.10.4.custom.min.js"></script>
<script src="/tools/jquery/min/jquery.easing.1.3-min.js"></script>
<script src="/tools/clingify/jquery.clingify.min.js"></script>
<script src="/tools/totop/js/jquery.ui.totop.min.js"></script>
<script src="/framework/js/min/core-min.js?r=1340"></script>
<script type="text/javascript" src="/tools/smartmenus-0.9.6/jquery.smartmenus.min.js"></script>
<script src="/tools/smartmenus-0.9.6/addons/bootstrap/jquery.smartmenus.bootstrap.min.js"></script>
<script src="/tools/sidr121/jquery.sidr.min.js"></script>
<script src="/tools/scrollrv/min/scrollreveal-min.js"></script>
<script src="https://js.stripe.com/v3/"></script>
<script src="/tools/OwlCarousel2-2.2.1/dist/owl.carousel.min.js"></script>

<script type="text/javascript" src="/framework/js/min/store-min.js?r=1340"></script>


<script type="text/javascript" src="/tools/validate/js/bootstrapValidator.min.js"></script>
<script type="text/javascript" src="/tools/moment/moment-with-langs.min.js"></script>
<script type="text/javascript" src="/tools/datepicker/js/bootstrap-datetimepicker.min.js"></script>
<script type="text/javascript" src="/tools/imagesloaded/imagesloaded.pkgd.min.js"></script>
<script src="/tools/masonry/masonry.pkgd.min.js"></script>
<script src="/tools/json/jquery.json-2.4.min.js"></script>
<script src="/tools/lightbox/ekko-lightbox.min.js"></script>
<script type='text/javascript' src="/tools/fullcalendar-3.4.0/lib/moment.min.js"></script>
<script type='text/javascript' src="/tools/fullcalendar-3.4.0/fullcalendar.min.js"></script>
<script src="/tools/formvalidation/js/formValidation.min.js"></script>
<script src="/tools/formvalidation/js/framework/bootstrap.min.js"></script>
<script src="/tools/hammer/hammer.min.js"></script>
<script type="text/javascript" src="/tools/iframepost/min/jquery.iframe-post-form-min.js"></script>
<script type="text/javascript" src="/tools/jquery-autocomplete/jquery.autocomplete.min.js"></script>
<script language="javascript" src="/tools/lzcomp/js/libs/lz-string.min.js"></script>


<script type="text/javascript">

spfx='';var clingNav = null;
$(document).ready(function() {

//	$().UItoTop({ easingType: 'easeOutQuart' });



});
</script>
<div id="socialmedia"></div>
<div id="trailinghtml"></div>
</body>
</html>
